Vulnerabilidades en PostgreSQL

Noviembre 22, 03 by admin

El equipo de PostgreSQL ha encontrado varias vulnerabilidad en
las versiones vulnerables son:

-PostgreSQL 7.3
-PostgreSQL 7.3.1
+ OpenPKG 1.2
-PostgreSQL 7.3.2
+ Conectiva Linux 9.0
-PostgreSQL 7.3.3
+ OpenPKG Current
-PostgreSQL 7.3.4
+ OpenPKG Current

La version "PostgreSQL 7.4" es la que posee los parches para las vulnerabilidades como "denegación de servicio" y otras.

Los updates los puede conseguir en:

PostgreSQL PostgreSQL 7.3:

PostgreSQL Upgrade PostgreSQL 7.4
http://www.postgresql.org/mirrors-ftp.html

PostgreSQL PostgreSQL 7.3.1:

PostgreSQL Upgrade PostgreSQL 7.4
http://www.postgresql.org/mirrors-ftp.html

PostgreSQL PostgreSQL 7.3.2:

PostgreSQL Upgrade PostgreSQL 7.4
http://www.postgresql.org/mirrors-ftp.html

PostgreSQL PostgreSQL 7.3.3:

PostgreSQL Upgrade PostgreSQL 7.4
http://www.postgresql.org/mirrors-ftp.html

PostgreSQL PostgreSQL 7.3.4:

PostgreSQL Upgrade PostgreSQL 7.4
http://www.postgresql.org/mirrors-ftp.html

Para leer mas sobre esta noticia usted puede consultar:

http://www.securityfocus.com/bid/9066/

This entry no have comments... but you can be first.

Leave a Reply